Author Topic: Expert Mode Bug?! on Series S  (Read 2069 times)

Evil_Sadness

  • Newbie
  • *
  • Posts: 6
Expert Mode Bug?! on Series S
« on: January 27, 2021, 04:59:40 AM »
Hello,

I seem to have a bug in Expert Mode on my Series S. In the games Forza 7 and Forza Horizon 4, the camera always looks backwards.

https://1drv.ms/u/s!AtbLAKJDJwGXmbZj7lUT6CIwRpm1JQ?e=BWkhKD <<< Screenshot

I have a G29, neither the PS3 nor the PS4 settings change anything.

Regards

richard

  • Global Moderator
  • *****
  • Posts: 3042
Re: Expert Mode Bug?! on Series S
« Reply #1 on: January 27, 2021, 12:43:31 PM »
please enable I/O monitor and check the ins and outs on the HOME page of our APP.
and G29 shall be set to PS4 mode.

Evil_Sadness

  • Newbie
  • *
  • Posts: 6
Re: Expert Mode Bug?! on Series S
« Reply #2 on: January 28, 2021, 05:34:53 AM »
Hello Richard,

I did what you said and took a screenshot of it.

https://1drv.ms/u/s!AtbLAKJDJwGXmbcin_3p1nODeLSAQQ?e=CHGynU

The I/O monitor says that the left stick is pushed up completely. But this is not configured at all. Furthermore, at the time of the screenshot, I did not press any of the buttons or pedals on the G29.

And I think the game doesn't recognise the G29 as a steering wheel but as a controller. Is that normal?

The switch is in PS4 mode.

Regards


richard

  • Global Moderator
  • *****
  • Posts: 3042
Re: Expert Mode Bug?! on Series S
« Reply #3 on: January 28, 2021, 10:07:54 PM »
please restore ReaSnow S1 to factory defaults and add an Expert Mode config, and try it again.
do not change anything in this config.

richard

  • Global Moderator
  • *****
  • Posts: 3042
Re: Expert Mode Bug?! on Series S
« Reply #4 on: January 29, 2021, 10:29:16 AM »
Hi,
please try our latest version in this thread:
firmware: V5.4.21/ app: v1.3.8
http://www.reasnow.com/forum/index.php?topic=3025.0

restore ReaSnow S1 to factory defaults and add an Expert Mode config,
do not change anything in this config.