Author Topic: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!  (Read 23443 times)

richard

  • Global Moderator
  • *****
  • Posts: 4835
Hi ALL, (Date: Jan-24-2024)

we found a ReaSnow D1 issue with PS5 compatibility after the PS5 update today
and are still working on it.

If any news, it will be posted here!

This will take time and patience.

Thanks for your understanding!

PS:
Do not upgrade your PS5 if possible!

jhonnathan

  • Newbie
  • *
  • Posts: 4
Hello, thank you very much, I will follow this post for new news, and keep an eye out for when they release the update to correct this. I understand that cronus also stopped working... :(

OllieG

  • Newbie
  • *
  • Posts: 1
Thanks for note.
Does this also affect the crosshair as I use this for my g25 wheel and gt7. Thanks again!

Bronson080

  • Newbie
  • *
  • Posts: 4
Когда уже начнутся какие нибудь подвижки? Консоль заставила обновиться d1 перестал работать, играть невозможно адаптер только был приобретён, деньги улетели на ветер

jhonnathan

  • Newbie
  • *
  • Posts: 4
Yes, please, the friend Bronson080 is right, any progress? Thank you

NASA

  • Newbie
  • *
  • Posts: 1
Я тоже только купил и сразу проблема, уже неделю жду а исправлений нет я думаю уже как вернуть reasnow d1  :'(

netexo5185

  • Newbie
  • *
  • Posts: 3
Разработчики напишите примерные сроки.. Неделя, месяц, три месяца. Чтобы люди понимали как долго им ждать.

jhonnathan

  • Newbie
  • *
  • Posts: 4
Have a little patience, it arrived to me personally 1 week ago too. I don't think they'll keep customers that long without being able to use the product. :-\

moqi

  • Newbie
  • *
  • Posts: 4
????????????????????? ???????????û??????????

MonSTer

  • Newbie
  • *
  • Posts: 1
hello,captain,at present, the PS5 system has been forced to update!Now,how we should respond?

moqi

  • Newbie
  • *
  • Posts: 4
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #10 on: February 01, 2024, 06:55:07 PM »
It's been a week. Why hasn't the problem been solved? Where are we at now? How much longer do we have to wait? If there is no solution at present, please let us know, we can not wait for another converter.

NinoPa

  • Newbie
  • *
  • Posts: 1
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #11 on: February 03, 2024, 04:54:59 PM »
Quanto tempo passer? prima che il problema viene risolto reasnow d1? 😡😡

Acdcs

  • Newbie
  • *
  • Posts: 12
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #12 on: February 04, 2024, 12:31:49 AM »
Is d1 better for ps5 reasnow s1 or is BESAVIOR U5 better? And is the D1 device working now? I am waiting for an answer from you urgently. I want to buy BESAVIOR U5. Is there any problem in working with S1? someone help me. Is there anyone using s1 and BESAVIOR U5 right now?  :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(

Aiim

  • Newbie
  • *
  • Posts: 6
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #13 on: February 04, 2024, 12:51:06 AM »
Is d1 better for ps5 reasnow s1 or is BESAVIOR U5 better? And is the D1 device working now? I am waiting for an answer from you urgently. I want to buy BESAVIOR U5. Is there any problem in working with S1? someone help me. Is there anyone using s1 and BESAVIOR U5 right now?  :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(
For now it seems like neither the ReaSnow D1 nor the Besavior U5 are working as intended at the moment. Both devices were affected the same way by the Ps update making them more or less unfunctional. Technically the Besavior U5 and the D1 do the same thing, they both grant you ps5 authentication. Yet if you are using the ReaSnow S1 I would highly recommend you going with the D1 instead of the Besavior as soon as they start working again.

Acdcs

  • Newbie
  • *
  • Posts: 12
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #14 on: February 04, 2024, 09:16:56 PM »
Is d1 better for ps5 reasnow s1 or is BESAVIOR U5 better? And is the D1 device working now? I am waiting for an answer from you urgently. I want to buy BESAVIOR U5. Is there any problem in working with S1? someone help me. Is there anyone using s1 and BESAVIOR U5 right now?  :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(
For now it seems like neither the ReaSnow D1 nor the Besavior U5 are working as intended at the moment. Both devices were affected the same way by the Ps update making them more or less unfunctional. Technically the Besavior U5 and the D1 do the same thing, they both grant you ps5 authentication. Yet if you are using the ReaSnow S1 I would highly recommend you going with the D1 instead of the Besavior as soon as they start working again.

d1. Is it better than u5 for ps5?

devilsaurus

  • Newbie
  • *
  • Posts: 12
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #15 on: February 04, 2024, 11:11:08 PM »
So does beloader works , since u5 and d1 dont work?

Aiim

  • Newbie
  • *
  • Posts: 6
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #16 on: February 04, 2024, 11:55:54 PM »
Is d1 better for ps5 reasnow s1 or is BESAVIOR U5 better? And is the D1 device working now? I am waiting for an answer from you urgently. I want to buy BESAVIOR U5. Is there any problem in working with S1? someone help me. Is there anyone using s1 and BESAVIOR U5 right now?  :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(
For now it seems like neither the ReaSnow D1 nor the Besavior U5 are working as intended at the moment. Both devices were affected the same way by the Ps update making them more or less unfunctional. Technically the Besavior U5 and the D1 do the same thing, they both grant you ps5 authentication. Yet if you are using the ReaSnow S1 I would highly recommend you going with the D1 instead of the Besavior as soon as they start working again.

d1. Is it better than u5 for ps5?
Both devices were working perfectly fine and well before the update, so no matter which one you pick, you won't regret buying it once they start working again. However if you only want to use it with the S1 on your ps5 I would recommend the D1 simply because it's well optimised and made for being used with the S1, while also being partly integrated into the app. If you might want to use other Adapters next to the S1 at some point though maybe go with the U5 since I don't think the D1 is working with other adapters.

Aiim

  • Newbie
  • *
  • Posts: 6
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #17 on: February 05, 2024, 12:05:07 AM »
So does beloader works , since u5 and d1 dont work?
Since the Beloader is using Remote Play for ps5 authentication I am assuming it should be working as intended at the moment. I am currently just using a laptop for that purpose and it's a good solution for now until the other two start working again.

jhonnathan

  • Newbie
  • *
  • Posts: 4
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #18 on: February 05, 2024, 10:17:59 PM »
Hello, does this help at all?A list of Everything You Need:
(Updated Date: Feb-2-2024, Version LOG)
========================
1 - ReaSnow S1-UserManual Download

2 - ReaSnow S1 Firmware Tool(Upgrade firmware to v5.6.152).......

thx...

richard

  • Global Moderator
  • *****
  • Posts: 4835
Re: Urgent Notification! PS5 compatibility!Do not upgrade your PS5 if possible!
« Reply #19 on: February 08, 2024, 12:43:24 PM »
this firmware update is not to address this PS5 compatibility issue