Author Topic: SWITCHでLogicoolG13  (Read 1592 times)

ATB

  • Newbie
  • *
  • Posts: 1
SWITCHでLogicoolG13
« on: February 06, 2018, 06:35:19 PM »
SwitchでG13のkeyConfigの設定方法がわかりません。
以前はPS4のようにポップアップメニューから選択できたはずなのに、
今は「Please Press any key」としか表示されません。

方法を教えてください

richard

  • Global Moderator
  • *****
  • Posts: 2044
Re: SWITCHでLogicoolG13
« Reply #1 on: February 07, 2018, 11:55:52 AM »
ユーザーマニュアルの2.2.10をお読みください。
それはここから降りることができます:
http://www.reasnow.com/forum/index.php?topic=28.0

2番目の方法でキーマッピングを行います。
================
周辺機器(キーボード、マウス、ホイール、コントローラー、フライトスティックなど)を「十字線」に差し込み、「十字線」をPCに差し込み、ボタンを押します。

gian

  • Newbie
  • *
  • Posts: 4
  • kkkk
Re: SWITCHでLogicoolG13
« Reply #2 on: February 07, 2018, 08:13:29 PM »
Good morning Richard, I currently use v1.73.21, can I use v4.5.10 ?? I did not understand the difference between them. can you explain me

richard

  • Global Moderator
  • *****
  • Posts: 2044
Re: SWITCHでLogicoolG13
« Reply #3 on: February 07, 2018, 11:20:30 PM »
Previously, we have 3 major Cross Hair Manager verions,
V1.X.X is our original version for PS4/Slim/Pro & PS3 & Xbox One/S/X & Xbox 360 consoles
V2.X.X is for PS4/Slim/Pro with only ONE feature: bluetooth support
V3.X.X is for Nintendo Switch

And to use different features of Cross Hair, users will have to switch between different versions, and upgrade the firmware and manage game configs at the same time.

That's a bit troublesome.

So here comes an All-In-One version,V4.X.X,
in this version, we will put all features in it.

But there is one thing we need to make it clear,
due to some limitation of software and hardware,
this new version can only support our new Cross Hairs(Hardware Ver: 1.7.6 or later),

Most of the Cross Hairs sold recently are new ones,
You can also check your hardware version by clicking "Question Mark" in Cross Hair Manager.

While for the old ones, they will have our previous 3 versions(V1.X.X, V2.X.X, V3.X.X).
All our previous versions will be maintained at the same time,
new games, bugs fixing, and so on.


PS1:
If Hardware Ver = 1.7.6, users will need a upgrade tool so their Cross Hairs can be recognised by this version V4.X.X.
After that, these Cross Hairs can only be managed by Cross Hair Manager V4.X.X

PS2:
If you would prefer not to upgrade your Cross Hair, it can still be managed by our previous 3 versions(V1.X.X, V2.X.X, V3.X.X).

PS3:
If Hardware Ver > 1.7.6, there will be no need of such a upgrade.