Author Topic: Getting Results  (Read 368 times)

NO FEAR

  • Newbie
  • *
  • Posts: 4
Getting Results
« on: June 08, 2019, 07:28:36 AM »
So I deleted my earlier post on Not connecting.

I also sent a follow up email to support.

I re-connected and re-ran the flash tool on my PC, re-installed the app on my phone and got a result.

Connected a a DS and a mouse to the S1 and connected it to the PS4. I got the purple then the green breathing. Then I launched the app and it connected. I saw primal on the list so I selected that profil then launched the game on my PS4, the mouse sort of worked. It's at least a result. The mouse movement was really low dpi moving it a good foot to turn about 5 degrees.

I have no idea how to run or adjust the app profiles, still lots to figure out.

Is there a PC profile manager for the S1? The app is brilliant as a quick profile switching tool but I still would prefer trying to figure this all out on a PC manager on my 27" monitor then a 5" phone screen.

Is there an S1 App guide like I saw on the crossfire side of the forums? The youtube video shows the app but doesn't explain how to run it.

My goal is to play Elite Dangerous on the PS4 Pro using my T.1600M FCS HOTAS stick and throttle. Mapping DS functions to some of the buttons would be better than the T-Flight. (I've already gone through 2 of those and don't want to buy another)

NO FEAR

  • Newbie
  • *
  • Posts: 4
Re: Getting Results
« Reply #1 on: June 08, 2019, 11:34:11 PM »
Update on app programming progress.

If I plug in T.1600M Stick and Throttle I get weird results. Mostly selecting a key map "listening" I get an X- or Z- result.

If I only plug in the Stick I can map keys and get J12 or something like that including "slider" for the on stick throttle.

If I only plug in the Throttle I get the weird results.

So how can I program this? I expect to only be able map controles like on the DS but I would like some on the stick and some on the Throttle.

Can this be done? Is there an app on the PC that I can use because obviously the Phone app can't.

A response would be greatly appreciated!

NO FEAR

  • Newbie
  • *
  • Posts: 4
Re: Getting Results
« Reply #2 on: June 08, 2019, 11:40:22 PM »
On a side note.

I found one possible issue from my first original failed attempt. One of my DS charging cables doesn't work on this device. When I plugged it into the PC I got the RBG cycling, when I plugged in the other cables I have including the one shipped with the S1 it worked on the PC.  I'm no longer using that cable for the PS4.

richard

  • Global Moderator
  • *****
  • Posts: 2067
Re: Getting Results
« Reply #3 on: June 09, 2019, 12:00:24 PM »
firstly, please do use our latest software, (Flash Tool V5.2.46/ReaSnow Manager APP V1.2.7),
which can be found here:
http://www.reasnow.com/forum/index.php?topic=2480.0

To use a stand-alone throttle, please enable "Accessory Support" in "Settings".
so your flight stick and throttle can be recognized properly.

All axis and buttons on your flight stick shall be mapped to DS4 manually with our APP.
You will have full control of them when you get used to this APP:)

And for now, S1 only has this APP for management.
But we will consider your suggestion later.
Thanks for the feedback!